Connectivity issues
Incident Report for Servebolt
Postmortem

We’ve written a postmortem on our main site about the Telia related connectivity issues: https://servebolt.com/articles/telia-went-down-and-so-did-we/

Posted Oct 08, 2021 - 16:04 CEST

Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 19:31 CEST
Update
We are now seeing some more recovery for New York with more traffic reaching the site.
Posted Oct 07, 2021 - 19:18 CEST
Identified
The problem has been identified as an issue with a major internet backbone provider. We are currently observing mostly normal operation in Europe, but New York is still limited. However it appears that if your site is behind Accelerated Domains, Cloudflare or Fastly, it should be mostly operational also in New York.
Posted Oct 07, 2021 - 18:45 CEST
Investigating
We are observing some connectivity issues globally. It seems to affect the internet in general.
Posted Oct 07, 2021 - 18:26 CEST
This incident affected: admin.servebolt.com, Servebolt Cloud OSL, Servebolt Cloud AMS, and Servebolt Cloud NYC.