Server catrine-ams unavailable
Incident Report for Servebolt
Postmortem

Recent Maintenance Failure

We experienced a hardware failure on one server during our announced service window in the early morning on Sunday, February 14th at approximately 04.29 CET in our Amsterdam data center.  These technical issues forced us to move the sites to a backup server. No customer data was lost during this process.

Here's what happened

During the planned update and upgrade procedures, the server stopped responding and was diagnosed as dead after approximately 2 hours of attempted recovery by the Servebolt operations team and on-site personnel.

After the decision to move the sites to backup infrastructure was made it took about an hour for all services to be recovered at 09:08 CET.

Here's what we're doing

We've successfully moved over all Bolts and their sites to a backup server without any data loss.

We have started the process of replacing the affected server and will move customer Bolts back during a nightly service window, once we have finished that process.

Sincerely,
Erlend Eide
CEO
Servebolt.com

Posted Feb 15, 2021 - 10:42 CET

Resolved
This incident has been resolved.
Posted Feb 14, 2021 - 10:27 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2021 - 09:25 CET
Identified
We are currently moving the data to a new system.
Posted Feb 14, 2021 - 07:06 CET
Investigating
During maintenance this server lost all connectivity. We are working on getting it back up.
Posted Feb 14, 2021 - 05:04 CET
This incident affected: Servebolt Cloud AMS.