Incident affecting some customers in new york
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted Jun 24, 2020 - 23:47 CEST
Monitoring
Sorry for a late message. Statuspage/Atlassian has changed everything about how the status-page service is accessed, and our ops team lacks access. The issue is resolved for most customers.
Posted Jun 24, 2020 - 23:27 CEST
This incident affected: Servebolt Cloud NYC.