Auke-ams under suspected DDoS
Incident Report for Servebolt
Resolved
The issue has been found to be related to a configuration change that was put in place to enhance the caching engine for static resources. The issue triggered a invalidation at certain traffic levels causing invalidation and cascading queries to source server. This have now been reverted and the methodology will be reevaluated.
Posted May 10, 2023 - 22:06 CEST
Investigating
We are currently investigating the issue and are working on mitigations.
Posted May 10, 2023 - 21:10 CEST