Issues with search functionality in our Help Center

Incident Report for Servebolt

Resolved

Cookie bot was adapting the load order of script that do not contain cookies. Although these scripts are 'essential' to the site Cookie Bot was not autoloading them on page initialzation, but later. We adapted our search scripts to check if the algoliasearch() function is available before initalizing the search front end control scripts.

Search is now available.
Posted May 07, 2025 - 09:13 CEST

Investigating

We are currently investigating an issue with the search functionality on our Servebolt Help Center.
Posted May 07, 2025 - 08:34 CEST
This incident affected: Servebolt Helpcenter.