Problems reaching Automattic/Woocommerce APIs from New York location

Incident Report for Servebolt

Resolved

This incident has been resolved.
Posted Sep 21, 2020 - 17:07 CEST

Identified

There are currently issues reaching Automattic APIs from the New York location. This is likely to slow down Woocommerce admin pages in particular.

We think the problem is at Automattics end.
Posted Sep 21, 2020 - 15:07 CEST
This incident affected: Servebolt Cloud NYC.