Issues Due to Cloudflare Outage

Incident Report for Servebolt

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 10:24 CET

Monitoring

Cloudflare has implemented a fix, and affected services are now recovering.
Posted Dec 05, 2025 - 10:14 CET

Investigating

Cloudflare is currently experiencing an outage causing some domains using Cloudflare, Servebolt CDN, or Accelerated Domains to become unreachable.

We will update our Statuspage as soon as more information becomes available. You can also follow Cloudflare’s incident updates here: https://www.cloudflarestatus.com/incidents/lfrm31y6sw9q
Posted Dec 05, 2025 - 10:10 CET
This incident affected: Servebolt Support Chat, Servebolt Support Chat Web Application, Cloudflare API, Cloudflare Dashboard, Cloudflare Infrastructure, and Cloudflare Network.