We are currently investigating a memory leak issue affecting PHP, most notably version 8.4.

Incident Report for Servebolt

Monitoring

A fix has been implemented and we are currently monitoring.
Posted Apr 09, 2026 - 13:08 CEST

Identified

We are currently investigating a memory leak issue affecting PHP, most notably version 8.4.

To mitigate impact, we have implemented internal monitoring across all customer sites running PHP 8.x. Our team is actively reviewing alerts and applying fixes where needed. In parallel, we are working on automating this process to further reduce recovery time for affected sites.

For customers experiencing issues, we recommend upgrading to PHP 8.5 where possible, ensuring the change is tested and performed safely.

If you have any questions or need assistance, please contact Servebolt Support.
Posted Apr 09, 2026 - 12:24 CEST
This incident affects: Servebolt Cloud OSL, Servebolt Cloud AMS, Servebolt Cloud NYC, Servebolt Cloud DFW, Servebolt Cloud LON, and Servebolt Cloud SGP.