Server issue in Amsterdam
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted Aug 26, 2020 - 21:05 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2020 - 20:27 CEST
Identified
bolt33 in Amsterdam data center is currently having some connectivity issues, the cause has been identified and we are working to rectify.
Posted Aug 26, 2020 - 19:16 CEST
This incident affected: Servebolt Cloud AMS.