database lockups
Incident Report for Servebolt
Resolved
All services are back to normal operation
Posted Dec 09, 2022 - 10:45 CET
Investigating
we're investigating an issue where several mariadb instances have locked up and are mitigating the problems.
Posted Dec 09, 2022 - 10:43 CET
This incident affected: Servebolt Cloud OSL.