Server issue in Johannesburg
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 15:51 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2020 - 15:04 CEST
Update
We are continuing to investigate this issue.
Posted Jun 01, 2020 - 14:24 CEST
Investigating
We are currently investigating this issue.
Posted Jun 01, 2020 - 12:36 CEST
This incident affected: Servebolt Cloud JNB.