Network issues in Amsterdam and Oslo
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 12:02 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2022 - 11:10 CEST
Identified
The issue has been identified as a issue with one of the IP transit providers. Both locations have very good peering so impact should be minimal.
Posted Jun 24, 2022 - 10:46 CEST
Investigating
We are currently investigating this issue.
Posted Jun 24, 2022 - 10:38 CEST
This incident affected: Servebolt Cloud OSL and Servebolt Cloud AMS.