Some connectivity issues in Oslo
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted May 04, 2020 - 10:41 CEST
Monitoring
A fix was implemented and the last error cleared 9:22 CEST - 25 minutes ago. We are still monitoring the situation.
Posted May 04, 2020 - 09:49 CEST
Identified
There are some ongoing connectivity issues related to a upstream provider currently for Servebolt Cloud OSL. We believe this is fairly minor in scope, however we are observing some increased error rates for some services.
Posted May 04, 2020 - 09:16 CEST
Investigating
We are currently investigating this issue.
Posted May 04, 2020 - 09:12 CEST
This incident affected: admin.servebolt.com and Servebolt Cloud OSL.