Database failure on jitze-sgp.servebolt.com
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 13:52 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2023 - 12:47 CET
Update
Problem has been identified and resolved. All services are functioning and operating normally.
Posted Feb 02, 2023 - 12:45 CET
Identified
We've had a database crash and fail for our jitze-sgp node, and are working on recovering the service.
Posted Feb 02, 2023 - 11:52 CET
This incident affected: Servebolt Cloud SGP.