Excess traffic load on stine-ams

Incident Report for Servebolt

Resolved

The incident has been resolved. Traffic levels have returned to normal on the server.
Posted Jul 15, 2022 - 19:08 CEST

Update

We are continuing to monitor server stability. We will continue to provide updates until we are confident that the situation has been fully resolved.
Posted Jul 15, 2022 - 18:53 CEST

Monitoring

The server appears to have stabilized and sites now appear to be active.
Posted Jul 15, 2022 - 17:03 CEST

Investigating

We're experiencing an elevated level of inbound traffic on this server. Some sites are reporting degraded performance. We are currently looking into the issue and attempting to mitigate.
Posted Jul 15, 2022 - 16:38 CEST
This incident affected: Servebolt Cloud AMS.