Some connectivity issues with Johannesburg location
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted Dec 16, 2020 - 11:13 CET
Identified
We are seeing some connectivity issues with our Johannesburg location from some networks in the USA. As traffic levels are looking normal we believe this is a minor problem.
Posted Dec 16, 2020 - 11:06 CET
This incident affected: Servebolt Cloud JNB.