Control panel version 27.13
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted Feb 03, 2020 - 11:28 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 03, 2020 - 10:13 CET
Monitoring
Changes are deployed
Posted Feb 03, 2020 - 10:13 CET
Investigating
We are rolling out a new version of our admin panel, it will be unavailable for a short period of time during deployment.
Posted Feb 03, 2020 - 10:04 CET
This incident affected: admin.servebolt.com.