Certain pages not working in the Control Panel
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 21:12 CEST
Monitoring
The issue has been resolved and a fix is deployed. Everything should be working again.
Posted Jun 30, 2020 - 20:33 CEST
Identified
The issue is affecting the Bolts overview page. You can still access your Bolts if you have the URL in your browser history. If you do not have it, contact support and they'll help you out. In the mean time, we're working on fixing this issue.
Posted Jun 30, 2020 - 19:14 CEST
Investigating
Certain pages are returning 500 errors in the Control Panel. The issue is being investigated.
Posted Jun 30, 2020 - 19:08 CEST
This incident affected: admin.servebolt.com.