Problem with transit traffic in Oslo location
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted Oct 22, 2021 - 17:13 CEST
Monitoring
A fix was implemented about 20 minutes ago. We did not observe any major loss in actual traffic, so we expect most users have not noticed and the impact to have been minimal.
Posted Oct 22, 2021 - 17:06 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 22, 2021 - 16:49 CEST
Investigating
We are currently investigating this issue.
Posted Oct 22, 2021 - 16:37 CEST
This incident affected: admin.servebolt.com and Servebolt Cloud OSL.