Sterre-LON has problems with the database
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 17:05 CET
Monitoring
We have implemented a fix and monitoring the situation closely.
Posted Dec 07, 2021 - 14:12 CET
Identified
The issue has been identified and a fix is being worked on.
Posted Dec 07, 2021 - 14:12 CET
Update
We are still investigating this issue. It has the highest priority.
Posted Dec 07, 2021 - 14:08 CET
Investigating
Sterre-lon is experiencing database issues causing 500 errors. We are investigating.
Posted Dec 07, 2021 - 13:58 CET
This incident affected: Servebolt Cloud LON.