Internet backbone outage
Incident Report for Servebolt
Resolved
The incident has been resolved.
Posted Aug 30, 2020 - 18:04 CEST
Update
While problems have shifted a bit, we are still seeing issues related to this major internet backbone incident.
Posted Aug 30, 2020 - 16:22 CEST
Update
The issue appears to be global.
Posted Aug 30, 2020 - 13:41 CEST
Identified
We are observing a major outage with general internet connectivity in Europe. This is a problem with a major backbone provider in EU and not directly related to our systems, however it could cause some reachability problems depending on routing between clients and us.
Posted Aug 30, 2020 - 13:04 CEST
This incident affected: admin.servebolt.com, Servebolt Cloud OSL, Servebolt Cloud AMS, Servebolt Cloud NYC, Servebolt Cloud JNB, and Servebolt Cloud SGP.