Memory issues on node jana-osl

Incident Report for Servebolt

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2026 - 05:38 CEST

Identified

We will be performing emergency maintenance on this node due to memory problems.
Posted Aug 10, 2026 - 05:21 CEST
This incident affects: Servebolt Cloud OSL.