Control Panel momentarily unavailable
Incident Report for Servebolt
Resolved
The Control Panel is fully operational again.
Posted Oct 08, 2021 - 09:19 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 08, 2021 - 09:15 CEST
Investigating
Our Control Panel is currently unavailable and is expected to be up and running in approximately 30 minutes.
Posted Oct 08, 2021 - 09:15 CEST
This incident affected: admin.servebolt.com.