Outage for "elinor-osl" in Oslo data center
Incident Report for Servebolt
Resolved
Systems have stabilized and are functioning normally. We keep monitoring for anomalies.
Posted Jul 06, 2022 - 15:42 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2022 - 13:26 CEST
Update
We are continuing to investigate this issue.
Posted Jul 06, 2022 - 12:45 CEST
Update
We are continuing to investigate this issue.
Posted Jul 06, 2022 - 12:44 CEST
Investigating
We are experiencing unscheduled reboots of the server, currently investigating the issue.
Posted Jul 06, 2022 - 12:44 CEST
This incident affected: Servebolt Cloud OSL.