Outage for "luna-osl" in Oslo data center

Incident Report for Servebolt

Resolved

The server is now operational again. We experienced an issue affecting the database layer, but it has been resolved and systems are running normally. We will continue to monitor performance closely.
Posted Dec 04, 2025 - 08:45 CET

Investigating

We are currently experiencing outage for Luna-osl and we are working on a solution
Posted Dec 04, 2025 - 08:39 CET
This incident affected: Servebolt Cloud OSL.