karsten-dfw under heavy load/possible DDoS
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted Sep 13, 2023 - 08:46 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 13, 2023 - 08:45 CEST
Monitoring
A fix has been implemented and we are currently monitoring.
Posted Sep 06, 2023 - 23:06 CEST
Update
We are continuing to work on a fix for this issue
Posted Sep 06, 2023 - 22:28 CEST
Identified
We are currently able to manage the load on the server, while still investigating a permanent solution.
Posted Sep 06, 2023 - 20:21 CEST
Update
We are still looking for mitigations to get the current problem under control.
Posted Sep 06, 2023 - 19:41 CEST
Update
We are continuing to investigate the issue, while implementing mitigating measures.
Posted Sep 06, 2023 - 19:14 CEST
Investigating
The server karsten-dfw is currently under unsustainable load, possibly due to an ongoing DDoS attack.
Posted Sep 06, 2023 - 18:59 CEST
This incident affected: Servebolt Cloud AMS.