Hardware issue - dag-ams.servebolt.cloud

Incident Report for Servebolt

Resolved

This incident has been resolved.
Posted Nov 03, 2024 - 19:28 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2024 - 17:29 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 03, 2024 - 14:27 CET

Investigating

We are currently experiencing a hardware issue with this web server. Our team is actively investigating the problem to resolve it as quickly as possible.

We apologize for any inconvenience this may cause and appreciate your patience during this time. We will provide updates as soon as we have more information.
Posted Nov 03, 2024 - 13:18 CET
This incident affected: Servebolt Cloud AMS.