Performance issue on odd-nyc
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted Apr 12, 2022 - 23:30 CEST
Monitoring
The operations team have identified and resolved an issue and are currently monitoring to ensure system stability.
Posted Apr 12, 2022 - 21:08 CEST
Investigating
We are currently investigating degraded performance on the odd-nyc server. Updates to follow shortly.
Posted Apr 12, 2022 - 21:02 CEST
This incident affected: Servebolt Cloud NYC.