Network connectivity in Oslo for some servers
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted Mar 05, 2020 - 22:04 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2020 - 20:18 CET
Update
Everything is up and running, however we are not done sorting this out so there might be some interruptions to come for the previously mentioned hosts.
Posted Mar 05, 2020 - 19:15 CET
Identified
We're having a problem with some hosts in datacenter Oslo. Currently affects stella-osl - but in order to fix it some interruption will happen for bolt54, bolt61, bolt62, bolt63, bolt64 and bolt65
Posted Mar 05, 2020 - 18:48 CET
This incident affected: Servebolt Cloud OSL.