Site statistics not available for 17th and 18th of December

Incident Report for Servebolt

Resolved

The incident has been resolved and the missing data in our admin panel has been re-imported.
Posted Dec 19, 2025 - 12:28 CET

Identified

Site statistics are not available for 17th and 18th of December in the admin panel. We have identified the issue and are in the process of re-importing the data. No data has been lost.
Posted Dec 19, 2025 - 12:02 CET
This incident affected: admin.servebolt.com.