Problems with services in Johannesburg data center
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted Jul 30, 2021 - 03:00 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2021 - 02:41 CEST
Identified
Some databases are logging errors in the Johannesburg location. To fix this we need to deactivate some websites temporarily. We expect to have service restored in around 15 minutes.
Posted Jul 30, 2021 - 02:27 CEST
This incident affected: Servebolt Cloud JNB.