Connectivity issue in New York
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 11:46 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2021 - 11:28 CEST
Update
The problem has been identified as a upstream routing / BGP related issue affecting a large chunk of our transit connectivity at this site.
Posted Oct 07, 2021 - 11:22 CEST
Investigating
We are currently investigating this issue.
Posted Oct 07, 2021 - 10:58 CEST
This incident affected: Servebolt Cloud NYC.