Outage
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted Jun 29, 2023 - 05:37 CEST
Update
Our technicians continue to work on-site. Most servers in the region are now back at full health.
Posted Jun 28, 2023 - 23:28 CEST
Identified
A hardware failure regarding a network switch was identified. Our technicians on-site are bringing servers online now. Some servers in the region are already live. Others to soon follow.
Posted Jun 28, 2023 - 23:06 CEST
Update
Our operations crew has reached the location and is now doing an on-site investigation. An update is expected to soon follow.
Posted Jun 28, 2023 - 22:24 CEST
Investigating
Our servers are currently experiencing a network event in this region. Our technicians are on the way to investigate. An update will follow shortly.
Posted Jun 28, 2023 - 21:54 CEST
This incident affected: Servebolt Cloud OSL.