Partial network outage
Incident Report for Servebolt
Resolved
The network incident affecting one server in Amsterdam has been resolved.
Posted Mar 05, 2022 - 22:54 CET
Investigating
We are currently experiencing some network issues with respect to a server in AMS. We are looking into it and will update as new information comes in.
Posted Mar 05, 2022 - 22:31 CET
This incident affected: Servebolt Cloud AMS.