Incident detected, new crons fails to sync to server
Incident Report for Servebolt
Resolved
All environments have now been re-synced from our Admin Panel, and this incident is resolved.
Posted Nov 21, 2024 - 17:33 CET
Identified
We've identified an issue on our Servebolt Linux 8 platform where cron jobs created in our Admin Panel does not sync to the environments.

We have implemented a fix for this issue, and will re-sync all cron jobs not currently synced to the environments.
If you have any questions or notice an issue linked to this, please contact our Support.
Posted Nov 21, 2024 - 12:38 CET
This incident affected: Servebolt API, Servebolt Cloud OSL, Servebolt Cloud AMS, Servebolt Cloud NYC, Servebolt Cloud DFW, and Servebolt Cloud LON.