Upgrade of Server Management System
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted Mar 05, 2020 - 10:02 CET
Monitoring
Changes are deployed, we are monitoring the status
Posted Mar 05, 2020 - 09:17 CET
Identified
We are upgrading the server management system, and the Admin Panel will be unavailable for a short period of time.
Posted Mar 05, 2020 - 09:15 CET
This incident affected: admin.servebolt.com.