Elevated Issues Affecting Chat Solution

Incident Report for Servebolt

Resolved

This incident has been resolved.
Posted Oct 23, 2025 - 15:34 CEST

Investigating

We're currently experiencing an elevated level of issues with our Chat Solution, which may cause delays. For urgent requests, please contact our Support team at support@servebolt.com. Thank you for your patience.
Posted Oct 22, 2025 - 12:36 CEST
This incident affected: Servebolt Support Chat and Servebolt Support Chat Web Application.