Performance problem in Johannesburg location
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted Jul 25, 2021 - 09:40 CEST
Identified
Our Johannesburg location is currently suffering from a severe performance degradation issue. To attempt a fix for this problem we need to take some sites off line for a few minutes. We expect this to last less than 5 minutes.
Posted Jul 25, 2021 - 09:30 CEST
This incident affected: Servebolt Cloud JNB.