Control panel maintenance
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 12:14 CEST
Monitoring
The maintenance is finished and we're monitoring that everything is working as expected
Posted Oct 16, 2020 - 11:53 CEST
Identified
The maintenance is still in progress. We are sorry for the inconvenience.
Posted Oct 16, 2020 - 11:45 CEST
Investigating
We need to do an unscheduled maintenance of our control panel.
Posted Oct 16, 2020 - 11:18 CEST
This incident affected: admin.servebolt.com.