Some databases unavailable for customers in Oslo data center
Incident Report for Servebolt
Resolved
A fix was implemented 09:55 CET and databases have been available since then.
Posted Jul 28, 2021 - 10:33 CEST
Identified
Some MariaDB/MySQL databases are unavailable in our Oslo location. We have identified the problem and are working on a fix.
Posted Jul 28, 2021 - 09:45 CEST
This incident affected: Servebolt Cloud OSL.