Server configuration issues
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted Aug 19, 2021 - 11:28 CEST
Monitoring
A temporary fix has been implemented, making all services run again.
A permanent fix will be rolled out within a few hours.
Posted Aug 18, 2021 - 17:03 CEST
Update
We have identified the issue and working on implementing a fix.
Posted Aug 18, 2021 - 16:20 CEST
Investigating
We are currently investigating a problem with our internal server configuration system. This leads to configuration changes to sites/environments, git checkout, and other services in our control panel doesn't work.

All changes made in the control panel that are affected by this issue will be rolled out once the system is up and running again.
Posted Aug 18, 2021 - 15:42 CEST
This incident affected: admin.servebolt.com.